2x-TeamSpeak-Bot Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 20, 2019, 23:11:49

Login with username, password and session length
Search: Advanced search
6229 Posts in 782 Topics by 3000 Members
Latest Member: daemoncontoso
* Home Help Search Login Register
+ 2x-TeamSpeak-Bot Forum
|-+ 2xBot
| |-+ Bugs / Fehler / Unschönheiten
| | |-+ getaddrinfo failed - bot crash
0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: getaddrinfo failed - bot crash  (Read 3369 times)
Jurahero
Newbie
*
Offline Offline

Posts: 1


View Profile
« on: July 18, 2013, 14:06:18 »

Hallöchen, du hilfsbereite Community!

Da ich soeben mir, wie jeder Andere hier auch, die Vorteile des Botprogramms eigen machen möchte, habe ich flott meine Config online ausgefüllt und so gleich in den Settings-Ordner liebevoll hineingesteckt.
Meine .exe Datei gibt jedoch folgende Fehlermeldung von sich:

Spoiler (hover to show)

Demnach crasht der Bot.
Was meint ihr? Woran liegt das? Was konkret muss ich ändern?

Gruß
Jura
Logged
WhiteTiger
Administrator
Hero Member
*****
Offline Offline

Posts: 717



View Profile
« Reply #1 on: July 18, 2013, 14:32:47 »

1. Vermutung: du hast einen falschen Host eingetragen... ggf. sowas wie example.com:9999 obwohl der Port dort nicht hingehört...
2. Vermutung... du hast  IPv6 und der Bot packt das net xD (wurde nie getestet... kp was passieren würde)

3. Vermutung am Rande... du versucht gerade unseren TS2 Bot auf nen TS3 zu bekommen Tongue (passiert einigen...) Der TS3 Bot existiert jedenfalls noch nicht offiziell Wink Damit auch kein Download
Logged


Pages: [1] Go Up Print 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.058 seconds with 28 queries.

© 2008-2012 by 2xBot
Impressum/Disclaimer     Contact

anything