2x-TeamSpeak-Bot Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
August 06, 2020, 17:12:43

Login with username, password and session length
Search: Advanced search
6229 Posts in 782 Topics by 3000 Members
Latest Member: daemoncontoso
* Home Help Search Login Register
+ 2x-TeamSpeak-Bot Forum
|-+ 2xBot
| |-+ Misc / Sonstiges
| | |-+ 3rd Party Applications / Scripts
| | | |-+ 2xWebinterface
0 Members and 1 Guest are viewing this topic.
Pages: 1 [2] 3 Go Down Print
Author Topic: 2xWebinterface  (Read 20515 times)
Timon
Jr. Member
**
Offline Offline

Posts: 26


View Profile
« Reply #15 on: June 14, 2010, 22:13:03 »

Ja oeh Cheesy

Ich danke dir auf jeden fall lieber white tiger ... Wirklich Sensationeller Support ... ;-)

Vielen Dank dafuer ...

 Kiss
Logged
Babulo
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #16 on: July 20, 2010, 01:10:46 »

hi ich glaube ich hab das selbe problem!

wie kann ich den ordnern die richtigen Besitzrechte geben?
Logged
WhiteTiger
Administrator
Hero Member
*****
Offline Offline

Posts: 717



View Profile
« Reply #17 on: July 20, 2010, 02:06:11 »

wenns was ähnliches ist (wie zum Henker bekommt ihr das hin^^) und du es net selbst hin bekommst, müsste ich ma via TeamViewer schaun Wink Aber net jetzt, jetzt penn ich Tongue
Logged


Babulo
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #18 on: July 20, 2010, 16:33:21 »

ich finde es komisch, hab auch die shell commands ausprobiert für die rechte.
Teamviewer können wir machen. Zeit?
Logged
WhiteTiger
Administrator
Hero Member
*****
Offline Offline

Posts: 717



View Profile
« Reply #19 on: July 20, 2010, 17:51:14 »

Ich glaub ich bau ne "Anti Confixx" klausel ein Cheesy Das ist ja schlimm mit dem Schrott^^ Vorteile hat es wenigstens dahingehen das ich immer wieder darin bestätigt werde kein Admin Interface zu nutzen sondern lieber die Kontrolle habe Tongue

PS: die Nachricht bezieht sich auf einen bisher erfolglosen Versuch das ganze zum laufen zu bringen... waren allerdings auch nur 15 Minuten Tongue
Logged


Timon
Jr. Member
**
Offline Offline

Posts: 26


View Profile
« Reply #20 on: August 07, 2010, 18:09:17 »

Also bei mir laeuft alles noch mit dem WI ... und alles stabil und sensationell toll .. und das auch mit confixx ;-)

Joar oeh an dieser stelle nochmal danke white tiger
Logged
WhiteTiger
Administrator
Hero Member
*****
Offline Offline

Posts: 717



View Profile
« Reply #21 on: August 07, 2010, 20:16:58 »

Wo du schon ma da warst... weißt du noch was wir außer den Rechten des einen Ordners geändert haben?
Babulo konnte ich net auf die schnelle helfen und jetzt isser weg^^ (was heißt jetzt... seit Wochen Tongue)
Iwas musst du noch in deiner Confixx Oberfläche gemacht haben Wink
Logged


Babulo
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #22 on: August 09, 2010, 00:03:01 »

Genau Wink, sag mal was du an deiner confixx oberfläche gemacht hast Wink.

@ WhiteTiger: Sorry Smiley, bin im Urlaub Cheesy, komme erst Freitag wieder heim. Dann gehen wir das nochmal an, oke?
Logged
Timon
Jr. Member
**
Offline Offline

Posts: 26


View Profile
« Reply #23 on: August 12, 2010, 16:30:11 »

Oeh also ich habe lediglich für die subdomain botinterface.domain.de oeh die Httpd-Spezial einträge gesetzt. heisst also: PHP open-basedir hab ich auf "none" gesetzt. WebServer mod_rewrite habe ich auf "on" gesetzt und den PHP safe_mode habe ich fuer diese subdomain "off" gesetzt. Den rest habe ich standardmäßig gelassen ;-)


Ich wuensche euch viel erfolg ... Denn leider weiss ich ueber den Rest der konfiguration unso auch nich mehr so genau bescheid.


LG

Timon
Logged
Babulo
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #24 on: August 14, 2010, 15:39:39 »

!Vielen Dank TIMON!

Hab das alles so gemacht, 5 Minuten gewartet Cheesy GEHT!

Genial
Logged
WhiteTiger
Administrator
Hero Member
*****
Offline Offline

Posts: 717



View Profile
« Reply #25 on: August 14, 2010, 15:56:38 »

also safe-mode braucht man eigl. eh net Wink gibts sowieso net mehr ab PHP 6 xD
ich weiß allerdings nicht was nun genau das "wichtige" war Tongue
Safe-mode limitiert ne Menge, mit Sicherheit stellt es auch die Ausführung von Programmen ab (sonst wäre der Sinn eines safe-modes dahin)
Mod-Rewrite ist allgemein Sinnvoll, allerdings beim Webinterface egal.
open-basedir dürfte entweder schon abgestellt gewesen sein, oder aber es sollte auch gehen wie es vorher war. Prinzipiell ist es Sinvoll und kann z.B. davor schützen dass nen Script den gesamten Server löscht xD (durch Fehler kann sowas passieren, auch wenn ich net glaube das meine Scripte das hinbekommen, so kann man sich dennoch nie Sicher sein)
Logged


Babulo
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #26 on: August 15, 2010, 19:28:40 »

keine Ahnung, jetzt gehts aufjeden Fall, bin zufrieden und das Interface ist TOP!

Confic oder Bots löschen geht ja leider nicht. (Corrupted Request!)
Logged
WhiteTiger
Administrator
Hero Member
*****
Offline Offline

Posts: 717



View Profile
« Reply #27 on: August 15, 2010, 20:49:33 »

eigentlich sollte das löschen gehen^^
Logged


Bot-Dreams
Newbie
*
Offline Offline

Posts: 4


View Profile
« Reply #28 on: November 29, 2010, 17:45:29 »

Moin,

ich hab ein Problem... ich habe einen Bot eingerichtet und vorerst User "admin" zugewiesen, um zu testen ob alles funktioniert.

Leider startet der Bot nicht und ich weiss nicht warum.. ?

der komplette Ordner besitzt schreibrecht..

Ich benutze Linux (Debian 5) + Wine (installiert)



Könnte mir da jemand weiterhelfen


MfG
Logged
Dante93
Jr. Member
**
Offline Offline

Posts: 90


View Profile
« Reply #29 on: November 29, 2010, 17:47:55 »

Was steht den im Log?:O hast du PHP Safe-Mode aus?:O
Logged

Pages: 1 [2] 3 Go Up Print 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.019 seconds with 46 queries.

© 2008-2012 by 2xBot
Impressum/Disclaimer     Contact